Skip to content
You are reading Web3Signer development version documentation and some displayed features may not be available in the stable release. You can switch to stable version using the version box at screen bottom.

Install binary distribution

Prerequisites

Important

Web3Signer requires Java 11 or later releases.

Install binaries

Download the Web3Signer packaged binaries.

Unpack the downloaded files and change into the web3signer-<release> directory.

Display Web3Signer command line help to confirm installation:

bin/web3signer --help
bin\web3signer --help
Questions or feedback? You can discuss issues and obtain free support on Web3Signer Discord channel.
For paid professional support by Consensys, contact us at quorum@consensys.net